kup Sky3DS+instrukcja kup R4iinstrukcja kup GW3DSinstrukcja
3DS / New 3DS do 11.2 3DS 10.3 / DSi1.4.5 / DSL 3DS / 2DS / New 3DS 4.1 - 9.2

czwartek, 23 lutego 2012

Acekard 2i - aktualizacja karty FAQ

Bez obaw. Ten poradnik jest dla osób które kupiły acekady dawno temu lub nabyły je nie ode mnie. To co dostajecie ode mnie na bieżąco ma najnowszy soft i działa ze wszystkimi DSami niezależnie od regionu: DS Classic (Phat), DS Lite, oraz
po 4 sierpnia 2012 - DSi/XL 1.4.4 oraz 3DS 4.3.0-10
po 15 lipca 2012 - DSi/XL 1.4.4 oraz 3DS 4.2.0-9
po 17 kwietnia 2012 - DSi/XL 1.4.4 oraz 3DS 4.1.0-8 (4.0.0-7)
po 8 grudnia 2011 - DSi/XL 1.4.3 oraz 3DS 3.0.0-6 (3.0.0-5)
po 23 lipca 2011 - DSi/XL 1.4.3 oraz 3DS 2.1.0-3

  1. Jak sprawdzić, z którą wersją konsoli acekard będzie działać?
  2. Błąd przy uruchamianiu.
  3. Aktualizacja acekarda.
  4. Inne problemy.

Jak sprawdzić, z którą wersją konsoli acekard będzie działać?
Każdy firmware (nie mylić z akaio) oznaczony jest konkretną ikoną z jakiejś gry.
Ostatnia ikona oznacza, że acekard 2i obsługuje wszystkie konsole, w tym
3DS 4.3.0-10 oraz DSi 1.4.4.

Błąd przy uruchamianiu.
Jeżeli po uruchamianiu acekarda, na konsoli pojawia się jeden z poniższych komunikatów, oznacza to, że konsola ma nowszy system niż acekard może obsłużyć. Aby uniknąć takich sytuacji najpierw zaktualizuj acekarda a następnie konsolę. Acekard, który nie działa już na Twojej konsoli zadziała na innej, starszej, co pozwoli na jego aktualizację.


DSi
lub
3DS
An error has occured.
Press and hold the POWER
Button to turn the system off.
Please refer to the Nintendo DSi
Operaions Manual for details.
An error has occurred.
Hold down the POWER Button to
turn off the power, then turn it on
and try again.

Aktualizacja
jest możliwa na każdej konsoli, która uruchamia kartę bez błędu i wyświetla akaio. Można także użyć innej karty i jej oprogramowania np R4 z Wood, ale to wymaga DS Lite lub Classic gdyż tylko starsze DS'y dają możliwość podmiany kart przy włączonej konsoli w uruchomionym programem.
Paczka zip z plikami do aktualizacji zawiera 2 pliki, które przeznaczone są do uruchomienia na
1. DS Lite / Classic - plik o nazwie ak2ifw_update_3ds??_DSi???_onDSL.nds
2. DSi/XL/3DS - plik o nazwie ak2ifw_update_3ds??_DSi???_onDSi_and_DSXL_and3DS.nds

aktualizacja do 3DS 4.3.0-10 / DSi 1.4.4 pobierz
wcześniejsze aktualizacje
aktualizacja do 3DS 4.2.0-9 / DSi 1.4.4 pobierz
aktualizacja do 3DS 4.1.0-8 / DSi 1.4.4 pobierz
aktualizacja do 3DS 3.0.0-6 / DSi 1.4.3 pobierz
aktualizacja do 3DS 2.1.0-3 / DSi 1.4.3 pobierz
aktualizacja do 3DS 2.0.0-2 / DSi 1.4.2 pobierz
aktualizacja do 3DS 1.1.0-1 / DSi 1.4.1 HWID 81
aktualizacja do DSi 1.4.1 HWID 81
aktualizacja do DSi 1.4.1 HWID 44
aktualizacja do DSi 1.4.0 dla HWID 81 lub HWID 44

Po rozpakowaniu, odpowiedni plik należy przegrać na kartę pamięci, na której musi znaleźć się również akaio.
Po uruchomieniu acekarda na konsoli znajdź plik do aktualizacji. Uruchom go i postępuj zgodnie z instrukcjami na ekranie.
aktualizacja na:DS Lite / ClassicDSi / XL / 3DS
1. naciśnij B żeby przejść dalej
2. wyjmij acekarda z konsoli i włóż ponownie
3. naciśnij START aby zaktualizować
4. czekaj aż % postępu dobije do 100
5. zrestartuj lub wyłącz konsolę
1. naciśnij B żeby przejść dalej
2. naciśnij START aby zaktualizować
3. czekaj aż % postępu dobije do 100
4. zrestartuj(DSi/XL) lub wyłącz(3DS) konsolę

Jak wcześniej wspomniałem można użyć innej karty, np R4 ale tylko na DS Lite lub Classic gdyż tylko te konsole umożliwiają przekładanie kart. Po uruchomieniu pliku postępuj zgodnie z instrukcjami na ekranie i zmień kartę na acekarda kiedy wyświetli się odpowiedni komunikat.

Przygotowanie karty i aktualizacja do DSi 1.4.4 (3DS 3.0.0-6) na 3 konsolach zobaczysz w TYM poście.

Problemy
Aktualizacja jest możliwa tylko na oryginalnych acekardach o numerze sprzętu 81. Starsze acekardy z numerem 44, wydane przed 2010 rokiem,  nie obsługują aktualizacji do 3DS 3.0.0-6.
Jeżeli po uruchomieniu pliku z aktualizacją, program zacina się na 2 ekranie, sprawdź numer sprzętu. Ta informacja jest widoczna na górze ekranu np: CHIP ID:  0fc2 WH: 8181
Jeżeli acekard jest oryginalny, ma nr 81 a mimo to, program zacina się na 2 ekranie, sformatuj kartę pamięci (pełny format)
Do tego celu wykożystaj darmowe i sprawdzone narzędzia:
Panasonic SD Formatter 2.0 download
HP USB Disk Storage Format Tool 2.2.3 download.

28 komentarzy:

  1. Świetny poradnik, pastuj na forum ;)

    OdpowiedzUsuń
  2. Dzięki za uznanie :i. Nie chce mi się dłubać od nowa więc chyba wkleję ten.

    OdpowiedzUsuń
  3. A jeśli wyłączyłem konsole (ds lite) przed upływe 100% i jak wkładam ponownie acekarda nie widac ikonki tylko biała kare i uruchamiam i jest tylko biąły ekran to ace kard jest do wyrzucenia ?

    OdpowiedzUsuń
  4. Nie koniecznie. To się nazywa BRICK. Prawdopodobnie możesz uruchomić plik do aktualizacji z innej karty i po włożeniu acekarda (pkt 2) i wgraniu FW się odblokuje.

    OdpowiedzUsuń
  5. Mam problem. Przez przypadek zaktualizowałam Nintendo DSi do wersji 1.4.4E. Wczesniej używałam acekard 2i i wszystko chodziło, a teraz nic... Nie mam dostepu do innej, starszej konsoli, zebym mogła zaktualizowac acekarda:( mogłabym przysłać do Ciebie acekard, zebys mógł zaktualizowac go? bardzo prosze:)

    OdpowiedzUsuń
  6. Jeżeli acekard jest ode mnie to masz mój adres. Dasz na piwo to zaktualizuję :i dalej pisz na maila.

    OdpowiedzUsuń
  7. Pytanie nr 1 - pobralem najnowszy soft do akaio, ma byc wersja 1.9.0 v5, ale na 3DS wyswietla mi caly 1.8.9 - czy to jest normalne?
    Pytanie nr 2 - mimo aktualizacji soft'u do akaio, nie chodza Pokemony White 2 (mam nieaktualizaownego 3DS) - czy cos moge na to poradzic?
    Z gory dziekuje za odpowiedz/pomoc
    Szczesliwego Nowego Roku!
    M

    OdpowiedzUsuń
  8. Re 1: to tylko obrazek, sprawdź w ustawienia > więcej > pomoc > na dole będzie napisana wersja.
    Re 2: pobierz i przegraj na kartę pamięci ostatni loader. akaio.net/loaders/112912/ak2loader.zip

    OdpowiedzUsuń
  9. Dzieki - pomoglo, wersja jest rzeczywiscie 1.9.0!
    Pozdr
    M

    OdpowiedzUsuń
  10. Witam zaktualizowalem dzis swojego 3ds oraz karte Acekard2i. Oczywiscie najpierw zaktualizowalem 3ds lecz karte Acekard2i zaktualizowalem na NDSLite. Lecz na 3DS wywala mi ten czarny ekran dlaczego tak sie moze dziac?

    OdpowiedzUsuń
  11. 3DS ver.4.5.0-10E
    Ak2i 4.3.0
    Jakie sa szanse na uratowanie Acekarda2i gdy wyjdzie 4.5.0 dla niego?
    Jak zaktualizuje AK2i za pomoca np.NDS L z 4.30 do 4.5.0 to ruszy na moim 3DS ??

    OdpowiedzUsuń
  12. Jeżeli wyjdzie aktualizacja do 4.5.0-10 dla AK2i to nie widzę powodu dlaczego nie miałby działać na 3ds z taką wersją systemu.

    OdpowiedzUsuń
  13. Mój młodszy brat dostał konsolę dsi xl, (pazdziernika 2012 r.) po czym ja od razu zaaktualizowal do v. 1.4.4U. Po tygodniu zakupilem acekard 2i, firmware 4.2.0-9, zainstalowalem potem firmware 4.3.0-10 (ikona z konikiem) i akaio 1.8.9.
    Wgralem kilka gier, żeby jakąś odpalić resetowałem konsolę po kilka razy. Niekiedy włączał się czarny lub biały ekran. Zdarzyło się, że pojawił się napis nintendo i zwiecha. Działają tylko gry wydane przed 2006 rokiem i to nie wszystkie. Próbowałem jeszcze wgrać akaio 1.9.0, ale było tak samo.
    Straciłem wcześniej dużo czasu na szukanie w internecie, lecz nie znalazłem żadnego rozwiązania. Później poszedłem na studia i nie miałem najzwyczajniej czasu, dlatego dopiero teraz piszę. Da się coś jeszcze zrobić z acekard'em?

    OdpowiedzUsuń
  14. Acekarda możesz zaktualizować do DSi 1.4.4
    Instrukcję co i jak oraz link do firmware masz w poście.

    OdpowiedzUsuń
  15. Ostatnia ikona wcale nie oznaczacza ze Acecard obsługuje wszystkie konsole, nie spojrzałem dokladnie na numerek i dupa 4.5.010

    OdpowiedzUsuń
  16. po 4 sierpnia 2012 - DSi/XL 1.4.4 oraz 3DS 4.3.0-10

    OdpowiedzUsuń
  17. Mam konsole z softem 1.3 i dość dawno kupionego acecard. Po włączeniu pokazuje mi pierwsza od lewej ikonka. Czy jeśli wgram najnowszego sofa na acecarda , zrobię jego update, a następnie zrobię update konsoli to czy acecard będzie działał poprawnie?

    OdpowiedzUsuń
  18. Ostatni soft DSi to 1.4.5 a acekarda zaktualizujesz maksymalnie do 1.4.4 czyli nie będzie działał na najnowszym oprogramowaniu konsoli.

    OdpowiedzUsuń
  19. A wiadomo coś czy będzie dalsze wsparcie dla acekard ? na stronie producenta jest tylko update do softa pod 1.4.4

    OdpowiedzUsuń
  20. Witam mam wielki problem mam dsi xl i karte 4rsdhc wyskakuje mi blad taki An error has occured.
    Press and hold the POWER
    Button to turn the system off.
    Please refer to the Nintendo DSi
    Operaions Manual for details. co mam zrobic aby działało jestem z\irelony dsi dostalem w prezencie pomocy

    OdpowiedzUsuń
  21. Wszystko jest napisane w 2. Błąd przy uruchamianiu.
    Jaki masz soft w konsoli (settings i na górnym ekranie w dolnym rogu będą cyferki np 1.4E), jaka jest ikona acekarda po włożeniu do konsoli (porównaj z obrazkami w TYM miejscu)

    OdpowiedzUsuń
  22. czy mi się wydaje czy już faktycznie produkt jest martwy 0 aktualizacji za niedługo pewnie strona producenta padnie bo czynszu nie opłaci

    OdpowiedzUsuń
  23. Domena acekard.com wygasa w czerwcu 2015 więc może, kto wie..

    OdpowiedzUsuń
  24. jedyna w pelni dzialajaca karta to R4i strasznie zawiodlem sie na tym Acekard 2i jak kupowałem tak sie fajnie zapowiadala a po 1-2 latach totalna kleska R4i wtedy wypadalo gorzej a teraz ... raczej nie kupie R4i przemecze ta Acekard z mysla ze pojawia sie nowe z obsluga romow z 3DS

    OdpowiedzUsuń
    Odpowiedzi
    1. Nie sądzę żeby acekard dostał aktualizację. Do romów 3ds potrzebny jest bardziej wyrafinowany sprzęt od AK.

      Usuń
  25. A czy romy 3ds będą działały na 3ds xl co ma soft 1.4.5 e?

    OdpowiedzUsuń
    Odpowiedzi
    1. Nie było takiego softu dla 3DSów. Romy 3ds działają na konsolach z softem 4.1 do 4.5.

      Usuń
  26. Komentarze zostały zamknięte dla tego wątku.

    Aktualne wieści na temat nagrywarek i oprogramowania znajdziesz w nowszych tematach.

    Możesz też podyskutować na forum NDS.2ap.pl

    OdpowiedzUsuń